ERROR – “The Selected Database is not registered with the application RDS Error = 0” when using recent files menu.

Home »  Knowledge Base »  ERROR – “The Selected Database is not registered with the application RDS Error = 0” when using recent files menu.

ERROR – “The Selected Database is not registered with the application RDS Error = 0” when using recent files menu.

This Knowledgebase article applies to:

  • SigQC version(s) 2.04.03 on the following platforms: All Supported

Symptoms:

When selecting a particular database from the File|Recent Files menu there is an error message stating “The Selected Database is not registered with the application RDS Error = 0”. This same error does not occur when selecting File|Open menu and picking the same database from the list.

Cause:

Only databases with names larger than 19 characters will experience this problem. When the database name was retrieved from the Recent Files menu it was being truncated to 19 characters. This would cause the database not to be found.

Resolution:

Workarounds:
Do not use database names greater than 19 characters
Always use the File|Open menu to open databases with long names
Permanent Fix:
Upgrade to the version where the problem is fixed.


Contact Us

Call 513-528-6164 or use the form below